FANDOM


  • Buongiorno :) Sono uno degli amministratori di Final Fantasy Wiki Italia, e di recente nella wiki abbiamo avuto problemi con il template Foot, che dovrebbe far apparire un box di testo al passaggio del mouse. Da qualche giorno non sembra più funzionare.

    Questo era il template prima delle molte modifiche che ho provato a mettere in piedi due giorni fa, ispirandomi al corrispondente template della wiki americana di FF... con magri risultati.

    Sempre ispirandomi ai contenuti della wiki americana, ho tentato in tutti i modi di farlo funzionare aggiornando i moduli in Lua, e ce ne mancavano molti; aggiornando i nostri CSS ma nulla pare funzionare.

    Avete effettuato modifiche riconducibili a questo template? Non riusciamo a capire dove stia il problema :(

      Editor in caricamento
    • LordRemiem
      LordRemiem ha rimosso questa risposta perché:
      inutile
      09:51, ott 25, 2018
      Questa risposta è stata rimossa
    • Si trattano di codici abbastanza complessi, per poterti aiutare devo vedermeli con calma. Non ho capito però, qualche giorno fa funzionava e poi non più oppure non ha mai funzionato e state cercando di metterlo a posto?

        Editor in caricamento
    • Leviathan 89 ha scritto: Si trattano di codici abbastanza complessi, per poterti aiutare devo vedermeli con calma. Non ho capito però, qualche giorno fa funzionava e poi non più oppure non ha mai funzionato e state cercando di metterlo a posto?

      Scusa l'up, in tal caso :) Pensavo fosse finito sepolto sotto gli altri topic.

      Il fatto è che il giorno 19 Ottobre mi sono accorto che non funzionava. Andava fino a pochi giorni prima... e ti confesso che ho una gran voglia di annullare tutti i miei contributi a pagine js/css, moduli LUA e quel template Foot per tornare alla situazione iniziale.

      Ogni tanto da noi pare occuparsene anche un utente di nome CavaX.

        Editor in caricamento
    • Non è una questione di essere sepolti, è che pochi utenti controllano il forum purtroppo.

      Per quanto riguardo il tuo problema, ti sconsiglio di aggiungere o togliere codici tanto complessi "alla cieca", cioè senza sapere cosa fanno. Per lo meno cerca di tenerli organizzati (usando commenti) così sai quali codici vengono usati da cosa. Un'altra cosa molto pratica è avere la documentazione, piuttosto copiala in inglese.

        Editor in caricamento
    • Leviathan 89 ha scritto: Non è una questione di essere sepolti, è che pochi utenti controllano il forum purtroppo.

      Per quanto riguardo il tuo problema, ti sconsiglio di aggiungere o togliere codici tanto complessi "alla cieca", cioè senza sapere cosa fanno. Per lo meno cerca di tenerli organizzati (usando commenti) così sai quali codici vengono usati da cosa. Un'altra cosa molto pratica è avere la documentazione, piuttosto copiala in inglese.

      Giusto. Ho infatti cercato i codici che potessero strettamente essere collegati a quello che mi serviva... però mi deve mancare qualcosa. Non funzionava nonostante avessi copiato qualsiasi cosa.

      Controllerò se la wiki americana ha una documentazione :/ Ma wikia ha apportato modifiche a quel genere di template (foot, footnotes ecc.) di recente?

        Editor in caricamento
    • I template sono locali sulle wiki, per cui generalmente gli aggiornamenti di FANDOM non possono influire su di loro in alcun modo. Mi sembra però che quel template usi dei codici dalla dev wiki, magari è stato cambiato lì qualcosa. Altrimenti devi guardare tra le tue modifiche.

      Poi puoi sempre tenere d'occhio il blog degli aggiornamenti tecnici per rimanere al corrente sugli aggiornamenti che potrebbero interessarti.

        Editor in caricamento
    • Poi puoi sempre tenere d'occhio il blog degli aggiornamenti tecnici per rimanere al corrente sugli aggiornamenti che potrebbero interessarti.

      Ti ringrazio, è proprio quello che desideravo :)

        Editor in caricamento
    • Ah, ne approfitto per segnalare una cosa che non c'entra niente: Google Chrome ha iniziato a scassare i... cosiddetti con allarmi rossi e a volte pagine che bloccano la navigazione in quanto Wikia italiana non ha l'HTTPS, quindi lo considera non sicuro :(

        Editor in caricamento
    • Blog utente:Leviathan 89/HTTPS, prossimi passi: cambio dell'URL per le wiki internazionali - a me però Google più che indicare la pagina come "non sicura" nella barra degli indirizzi, non mi dice nulla. Sei sicuro che non stai provando ad aprire le pagine usando l'https? Lì allora partono gli allarmi (esempio: https://it.community.wikia.com/wiki/Conversazione:18671). Quello può ad esempio succedere se passi dalla wiki inglesi a quelle italiane cambiando l'URL manualmente.

        Editor in caricamento
    • Leviathan 89 ha scritto: Sei sicuro che non stai provando ad aprire le pagine usando l'https? Lì allora partono gli allarmi (esempio: https://it.community.wikia.com/wiki/Conversazione:18671). Quello può ad esempio succedere se passi dalla wiki inglesi a quelle italiane cambiando l'URL manualmente.

      Era proprio la situazione da te descritta.Errore privacy google

        Editor in caricamento
    • Quando ti succede basta che levi l'https dall'url e usi l'http per la tua wiki.

        Editor in caricamento
    • Ciao, Ho annullato tutti i miei tentativi di far funzionare il template Foot e il css Wikia, riportandolo di fatto alla medesima situazione di prima che ci accorgessimo del suo malfunzionamento.

      Restano solo i "Modulo:", che non so se sia necessario cancellare.

      Se poteste a questo punto darci una mano, ve ne sarei molto grato :) dite solo cosa possiamo fare noi per facilitarvi l'opera.

        Editor in caricamento
    • Abbi pazienza, ma devo trovare il tempo... se entro sabato non ti faccio sapere nulla, ricordamelo.

        Editor in caricamento
    • Leviathan 89 ha scritto: Abbi pazienza, ma devo trovare il tempo... se entro sabato non ti faccio sapere nulla, ricordamelo.

      Vai tranquillo :) ma ho parlato apposta al plurale per indicare non TU Leviathan89, ma in generale voi "community wikia": chiunque potesse darci un suggerimento è ben accetto :D

        Editor in caricamento
    • Leviathan 89 ha scritto: Abbi pazienza, ma devo trovare il tempo... se entro sabato non ti faccio sapere nulla, ricordamelo.

      Ciao, ti informo che se vedi una mia modifica recente al CSS è per sistemare qualcosa che non c'entra nulla col giro dei foot :)

        Editor in caricamento
    • Nessun altro ? :( è abbastanza importante

        Editor in caricamento
    • Bump, nessun altro? Scriverò nella community wiki americana :/

        Editor in caricamento
    • Se prendi il template della wiki inglese e lo incolli pari passo nel tuo template Foot funziona alla perfezione.

        Editor in caricamento
    • Così dovrebbe funzionare

      <span class="advanced-tooltip dotted"><span class="footnote" style="{{{style|}}}">{{#if:{{#ifeq:{{{text}}}|{{{text|}}}|a|{{#ifeq:{{{2}}}|{{{2|}}}|a}}}}|{{{text|{{{1|}}}}}}|<nowiki/>*}}<span style="display:none;"><span class="blacknote tooltip-contents">{{#ifeq:{{{tip}}}|{{{tip|}}}|{{{tip}}}|{{#ifeq:{{{2}}}|{{{2|}}}|{{{2}}}|{{{1|{{{tip}}}}}}}}}}</span></span></span></span>
        Editor in caricamento
    • Spaceman03 ha scritto: Se prendi il template della wiki inglese e lo incolli pari passo nel tuo template Foot funziona alla perfezione.

      Tu dici? Ci avevo provato ma non era così... e mi ero impelagato tra CSS e moduli in LUA. Ci provo :) Grazie

        Editor in caricamento
    • Risolto! Ti ringrazio dell'aiuto :)

        Editor in caricamento
    • Un utente di FANDOM
        Editor in caricamento
Dai un Kudos a questo messaggio
Hai dato un Kudos a questo messaggio!
Vedi chi ha dato un Kudos a questo messaggio